A library to Support Gradle Plugin Development.

If has been tested using GradleTest for a wide range of compatibility. The test matrix for this release was

GradleTest version configuration
versions '2.8', '2.9', '2.10', '2.11'
versions '2.12', '2.13', '2.14.1'
versions '3.0', '3.1', '3.2.1', '3.3', '3.4', '3.5'
versions '4.0'
Table 1. Product version documentation

0.3.2

Docs

Groovydoc

Changelog

0.3.1

Docs

Groovydoc

Changelog

0.3

Docs

Groovydoc

Changelog

0.2

Docs

Groovydoc

Changelog

0.1

Docs

Groovydoc

Changelog